Posts Tagged ‘Tugas RIP’

Langkah-langkah:

  1. Buka Program Cisco Packet Tracer
  2. Pilih peralatan yang akan dipakai. Agar Sesuai dengan Gambar di atas, saya menggunakan: 6 Unit PC, 3 Buah Switch, dan 3 Buah Router
  3. Atur posisi semua peralatan hingga seperti gambar di atas.
  4. Hubungkan PC dengan Switch menggunakan kabel straigh-Thtough
  5. Hubungkan Switch degan Router menggunakan kabel straigh-Thtough
  6. Hubungkan Router dengan Router menggunakan kabel Serial DCE
  7. Setting Router_0 sebagai berikut:

o Fa0/0 : 10.1.0.1
o Se2/0 : 10.2.0.1
o SM : 255.255.0.0

ROUTER_0

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname kartono
kartono(config)#int fa0/0
kartono(config-if)#ip add 10.1.0.1 255.255.0.0
kartono(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
kartono(config-if)#exit
kartono(config)#int s2/0
kartono(config-if)#ip add 10.2.0.1 255.255.0.0
kartono(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
kartono(config-if)#exit
kartono(config)#router rip
kartono(config-router)#version 2
kartono(config-router)#network 10.2.0.0
kartono(config-router)#network 10.1.0.0
kartono(config-router)#exit
kartono(config)#exit
kartono#
%SYS-5-CONFIG_I: Configured from console by console
kartono#sh ip protocol
Routing Protocol is “rip”
Sending updates every 30 seconds, next due in 4 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
Interface             Send  Recv  Triggered RIP  Key-chain
FastEthernet0/0       2     2
Automatic network summarization is in effect
Maximum path: 4
Routing for Networks:
10.0.0.0
Passive Interface(s):
Routing Information Sources:
Gateway         Distance      Last Update
Distance: (default is 120)
kartono#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/16 is subnetted, 1 subnets
C       10.1.0.0 is directly connected, FastEthernet0/0
kartono#wr mem
Building configuration…
[OK]

8. Setting Router _1 sebagai berikut:
o Fa0/0 : 10.5.0.1
o Se2/0 : 10.2.0.2
o Se3/0 : 10.3.0.1
o SM : 255.255.0.0

ROUTER _1

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname kartono
kartono(config)#int fa0/0
kartono(config-if)#ip add 10.5.0.1 255.255.0.0
kartono(config-if)#no shut

kartono(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
kartono(config-if)#exit
kartono(config)#int s2/0
kartono(config-if)#ip add 10.2.0.2 255.255.0.0
kartono(config-if)#clock rate 64000
kartono(config-if)#no shut

kartono(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
kartono(config-if)#exit
kartono(config)#int s3/0
kartono(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
kartono(config-if)#ip add 10.3.0.1 255.255.0.0
kartono(config-if)#clock rate 64000
kartono(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
kartono(config-if)#exit
kartono(config)#router rip
kartono(config-router)#version 2
kartono(config-router)#network 10.2.0.0
kartono(config-router)#network 10.3.0.0
kartono(config-router)#network 10.5.0.0
kartono(config-router)#^Z
kartono#
%SYS-5-CONFIG_I: Configured from console by console
kartono#show ip protocol
Routing Protocol is “rip”
Sending updates every 30 seconds, next due in 23 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
Interface             Send  Recv  Triggered RIP  Key-chain
FastEthernet0/0       2     2
Serial2/0             2     2
Automatic network summarization is in effect
Maximum path: 4
Routing for Networks:
10.0.0.0
Passive Interface(s):
Routing Information Sources:
Gateway         Distance      Last Update
10.2.0.1             120      00:00:19
Distance: (default is 120)
kartono#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/16 is subnetted, 3 subnets
R       10.1.0.0 [120/1] via 10.2.0.1, 00:00:25, Serial2/0
C       10.2.0.0 is directly connected, Serial2/0
C       10.5.0.0 is directly connected, FastEthernet0/0
kartono#wr mem
Building configuration…
[OK]

9. Setting Router _2 sebagai berikut:
o Fa0/0 : 10.4.0.1
o Se2/0 : 10.3.0.2
o SM : 255.255.0.0

ROUTER _2

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname kartono
kartono(config)#int fa0/0
kartono(config-if)#ip add 10.4.0.1 255.255.0.0
kartono(config-if)#no shut

kartono(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
kartono(config-if)#exit
kartono(config)#int s2/0
kartono(config-if)#ip add 10.3.0.2 255.255.0.0
kartono(config-if)#no shut

kartono(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
kartono(config-if)#exit
kartono(config)#router
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to uprip
kartono(config-router)#version 2
kartono(config-router)#network 10.4.0.0
kartono(config-router)#network 10.3.0.0
kartono(config-router)#^Z
kartono#
%SYS-5-CONFIG_I: Configured from console by console
kartono#sh ip protocol
Routing Protocol is “rip”
Sending updates every 30 seconds, next due in 18 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
Interface             Send  Recv  Triggered RIP  Key-chain
FastEthernet0/0       2     2
Serial2/0             2     2
Automatic network summarization is in effect
Maximum path: 4
Routing for Networks:
10.0.0.0
Passive Interface(s):
Routing Information Sources:
Gateway         Distance      Last Update
10.3.0.1             120      00:00:15
Distance: (default is 120)
kartono#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/16 is subnetted, 5 subnets
R       10.1.0.0 [120/2] via 10.3.0.1, 00:00:19, Serial2/0
R       10.2.0.0 [120/1] via 10.3.0.1, 00:00:19, Serial2/0
C       10.3.0.0 is directly connected, Serial2/0
C       10.4.0.0 is directly connected, FastEthernet0/0
R       10.5.0.0 [120/1] via 10.3.0.1, 00:00:19, Serial2/0
kartono#wr mem
Building configuration…
[OK]

10. Setting IP PC0 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o IP address : 10.1.0.3
o Subnet Mask : 255.255.0.0
o Default Gateway : 10.1.0.1


11. Setting IP PC1 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o IP address : 10.1.0.4
o Subnet Mask : 255.255.0.0
o Default Gateway : 10.1.0.1


12. Setting IP PC2 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o IP address : 10.5.0.3
o Subnet Mask : 255.255.0.0
o Default Gateway : 10.5.0.1


13. Setting IP PC3 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o IP address : 10.5.0.4
o Subnet Mask : 255.255.0.0
o Default Gateway : 10.5.0.1


14. Setting IP PC4 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o IP address : 10.4.0.3
o Subnet Mask : 255.255.0.0
o Default Gateway : 10.4.0.1


15. Setting IP PC5 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o IP address : 10.4.0.4
o Subnet Mask : 255.255.0.0
o Default Gateway : 10.4.0.1

Nah sekarang tinggal cek Koneksinya, untuk itu bisa digunakan Command Prompt dengan perintah “Ping [IP yang di tuju]

Kalau hasilnya “Replay from…………….” Berarti berhasil (connact).

– Cek Koneksi antara PC0 dengan PC1

PC>ping 10.1.0.4

Pinging 10.1.0.4 with 32 bytes of data:

Reply from 10.1.0.4: bytes=32 time=297ms TTL=128
Reply from 10.1.0.4: bytes=32 time=62ms TTL=128
Reply from 10.1.0.4: bytes=32 time=62ms TTL=128
Reply from 10.1.0.4: bytes=32 time=109ms TTL=128

Ping statistics for 10.1.0.4:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 62ms, Maximum = 297ms, Average = 132ms

– Cek Koneksi antara PC0 dengan PC2

PC>ping 10.5.0.3

Pinging 10.5.0.3 with 32 bytes of data:

Reply from 10.5.0.3: bytes=32 time=156ms TTL=126
Reply from 10.5.0.3: bytes=32 time=156ms TTL=126
Reply from 10.5.0.3: bytes=32 time=141ms TTL=126
Reply from 10.5.0.3: bytes=32 time=171ms TTL=126

Ping statistics for 10.5.0.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 141ms, Maximum = 171ms, Average = 156ms


– Cek Koneksi antara PC0 dengan PC3

PC>ping 10.5.0.4

Pinging 10.5.0.4 with 32 bytes of data:

Reply from 10.5.0.4: bytes=32 time=157ms TTL=126
Reply from 10.5.0.4: bytes=32 time=109ms TTL=126
Reply from 10.5.0.4: bytes=32 time=156ms TTL=126
Reply from 10.5.0.4: bytes=32 time=143ms TTL=126

Ping statistics for 10.5.0.4:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 109ms, Maximum = 157ms, Average = 141ms


– Cek Koneksi antara PC0 dengan PC4

PC>ping 10.4.0.3

Pinging 10.4.0.3 with 32 bytes of data:

Reply from 10.4.0.3: bytes=32 time=234ms TTL=125
Reply from 10.4.0.3: bytes=32 time=187ms TTL=125
Reply from 10.4.0.3: bytes=32 time=172ms TTL=125
Reply from 10.4.0.3: bytes=32 time=234ms TTL=125

Ping statistics for 10.4.0.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 172ms, Maximum = 234ms, Average = 206ms


– Cek Koneksi antara PC0 dengan PC5

PC>ping 10.4.0.4

Pinging 10.4.0.4 with 32 bytes of data:

Reply from 10.4.0.4: bytes=32 time=234ms TTL=125
Reply from 10.4.0.4: bytes=32 time=174ms TTL=125
Reply from 10.4.0.4: bytes=32 time=188ms TTL=125
Reply from 10.4.0.4: bytes=32 time=156ms TTL=125

Ping statistics for 10.4.0.4:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 156ms, Maximum = 234ms, Average = 188ms


Salam 10.240.0001

Try It!—- & Good uck

———-Jangan Mudah Menyerah———